【ALENG 自媒体】10月27日晚间自媒体专稿,尽管你可能已经将自己的手机更换为苹果公司刚刚发布不久的iPhone 11,但是这个世界上可能还有很多人在使用苹果公司的一些比较早期的手机。作为全球顶级的智能手机制造商,相比于市场上正在销售的大多数智能手机,苹果公司的iPhone以其优良的性能,足以支撑你在一个比较长的时期内继续使用一些早期的产品,不过,在未来的一周时间内,如果你正在使用这些早期的iPhone手机,那么,你现在不得不立即更新手机的系统,否则,从11月3日午夜开始,你的手机将无法正常工作。

据专门报道苹果公司资讯的科技媒体9to5mac报道,苹果公司日前正式发出警告,所有目前仍然在使用的一些早期的iPhone手机和设备,在11月3日午夜之前必须立即将系统更新至iOS 10.3.4 版本,否则,这些手机和设备将无法正常工作。根据苹果公司的说明,这些必须立即更新系统的设备主要包括iPhone 5、iPhone 4和第四代iPad设备。

那么,这到底是怎么回事?为什么这些手机必须在11月3日午夜前将系统更新至 iOS 10.3.4 版本 ?受到影响的用户究竟有多少?

原来,可能导致这些手机无法正常使用的罪魁祸首是一个被称为“GPS千年虫”的漏洞,由于早期计算机系统设置的问题,导致全球的GPS设备从2019年4月6日开始,系统时间将归零,变成 1980年1月6日0时 ,而iPhone手机依靠GPS授时,GPS千年虫漏洞将从2019年11月3日午夜开始发作,届时,如果不将系统更新至 iOS 10.3.4,那么,你的手机将无法获得正确的时间设置,这将导致诸如无法使用网络连接、无法备份iCloud文件、无法使用苹果商店等等问题,问题严重时,将可能导致手机无法使用。

iPhone 5于2012年9月21日正式上市,迄今已经过去了7年时间,但是截至今年4月份,在全球数以亿计的iPhone用户中,iPhone 5的市场占有率仍然高达1%,iPhone 5s的占有率甚至达到5.1%,也就是说,全球仍然有数百万用户在使用着iPhone 5之前的苹果手机,因此,为了不影响使用,这些用户必须在11月3日之前升级手机的系统。

目前,苹果公司已经为这些即将受到影响的用户推送了强制性全屏提示。苹果公司表示,如果在11月3日之前没有将手机更新至需要的版本,那么,你的手机将无法正常使用,也不再能够在线更新,因为这些设备的网络将无法使用。